Upstream Network Provider Outage
Resolved
Jan 11 at 07:32pm CST
The upstream network provider has completed their repairs and all servers are back online through their normal routes.
Affected services
Updated
Jan 11 at 06:30pm CST
Game servers are now online and accessible through an alternate route while the network upstream provider makes repairs.
To connect:
1. Use #╭・servers or https://an.gg/#servers
2. Click Play on the server you want to join
If you are using an IP address to connect directly, it's temporarily changed. Use online.an.gg instead.
Affected services
Created
Jan 11 at 04:10pm CST
One of the upstream network providers from the datacenter is currently having an outage. They expect to resolve it soon. We've asked them to provide us with regular updates.
These outages can often be severe weather, fire, or hardware related. However, the datacenter itself is fine and we have backups of all data regardless.
This only impacts game servers and all web services are still online.
Affected services