Network Instability - DDoS Mitigation Provider
Resolved
Jul 27 at 08:35am CDT
Resolved: Our DDoS mitigation provider has notified us they are dealing with several large multi-terabyte attacks over the past couple days. These attacks have resulted in degraded network stability, including ping/latency spikes and short disconnections. They are currently working on expanding their network capacity and making the configuration changes needed to address this.
Affected services
Updated
Jul 24 at 08:47am CDT
Our DDoS mitigation provider has notified us they are dealing with several large multi-terabyte attacks over the past couple days. These attacks have resulted in degraded network stability, including ping/latency spikes and short disconnections. They are currently working on expanding their network capacity and making the configuration changes needed to address this.
Affected services
Updated
Jul 20 at 07:44pm CDT
Resolved: Our DDoS mitigation provider has notified us they are dealing with several large multi-terabyte attacks over the past couple days. These attacks have resulted in degraded network stability, including ping/latency spikes and short disconnections. They are currently working on expanding their network capacity and making the configuration changes needed to address this.
Affected services
Created
Jul 20 at 04:42am CDT
Our DDoS mitigation provider has notified us they are dealing with several large multi-terabyte attacks over the past couple days. These attacks have resulted in degraded network stability, including ping/latency spikes and short disconnections. They are currently working on expanding their network capacity and making the configuration changes needed to address this.
Affected services