Back to overview
Degraded
Network Instability
Oct 17 at 08:50am CDT
Affected services
comet.astronet.gg
kepler.astronet.gg
star.astronet.gg
Resolved
Oct 23 at 06:33pm CDT
Resolved: We have completed implementing a new network that resolves this issue.
Affected services
Created
Oct 17 at 08:50am CDT
We are aware of network instability and disruptions being caused by an upstream provider. We're working with them to resolve the issue.
Affected services