Back to overview
Degraded
US Central Rerouted
Nov 08 at 08:30pm CST
Affected services
US Central
Resolved
Nov 08 at 11:24pm CST
Resolved: Traffic through our US Central endpoint has been temporarily rerouted after we detected an issue with an upstream provider at that datacenter having too high of packet loss for our gameplay standards.
Affected services
Created
Nov 08 at 08:30pm CST
Traffic through our US Central endpoint has been temporarily rerouted after we detected an issue with an upstream provider at that datacenter having too high of packet loss for our gameplay standards.
Affected services