Back to overview
Degraded
EU Central Rerouted
Dec 18 at 04:05pm CST
Affected services
EU Central
Resolved
Dec 18 at 04:06pm CST
Resolved: Traffic through our EU Central endpoint has been temporarily rerouted after we detected an issue with an upstream provider at that datacenter having too high of packet loss for our gameplay standards.
Affected services
Created
Dec 18 at 04:05pm CST
Traffic through our EU Central endpoint has been temporarily rerouted after we detected an issue with an upstream provider at that datacenter having too high of packet loss for our gameplay standards.
Affected services