Back to overview

Upstream Network Provider Connectivity Issues

Jan 28 at 12:40am CST
Affected services
comet.astronet.gg
kepler.astronet.gg
Astronet Shield

Resolved
Jan 28 at 01:00am CST

Resolved: An upstream network provider from a primary datacenter has resolved their network connectivity issues, restoring connectivity in all regions.

Created
Jan 28 at 12:40am CST

An upstream network provider from the primary datacenter is currently working on resolving network connectivity issues, which may temporarily prevent playing in certain regions.