Back to overview

Cloudflare Loading Delays

Jan 28 at 09:17am CST
Affected services
astronet.gg / an.gg

Resolved
Jan 28 at 06:18pm CST

Resolved: Cloudflare is currently experiencing loading delays through their 449 Tbps network, which may result in the website being less responsive than usual or temporarily unavailable in certain regions.

All store services and APIs are now functional, resolving in-game subscription issues.

Updated
Jan 28 at 10:30am CST

Resolved: Cloudflare is currently experiencing loading delays through their 449 Tbps network, which may result in the website being less responsive than usual or temporarily unavailable in certain regions.

Some store services and APIs are still not fully functional, which may impact in-game premium subscriptions.

Created
Jan 28 at 09:17am CST

Cloudflare is currently experiencing loading delays through their 449 Tbps network, which may result in the website being less responsive than usual or temporarily unavailable in certain regions.