Back to overview
Degraded

Network Provider Outage

Feb 22 at 05:30pm CST
Affected services
comet.astronet.gg
kepler.astronet.gg
Astronet Shield

Resolved
Feb 22 at 05:58pm CST

Resolved: An upstream network provider from a primary datacenter has resolved their network connectivity issues, restoring connectivity in all regions.

The cause has been identified to be a large DDoS attack.

We are looking into future options and adjustments to our network providers to improve reliability and mitigate these attacks in the future. A network upgrade will be done soon, with a maintenance notice posted on this status page beforehand.

Update: A network upgrade was completed on Feb 24, eliminating this upstream provider with a new, lower-latency architecture. Players should see a 20-40ms ping improvement.

Created
Feb 22 at 05:30pm CST

An upstream network provider from the primary datacenter is currently working on resolving network connectivity issues, which may temporarily prevent playing in certain regions.

The cause has been identified to be a large DDoS attack.